Ознакомительные сведения по AutoCAD 2009

Установка, настройка и аппаратное обеспечение

В файле ознакомительных сведений Readme содержится важная информация о приложении AutoCAD которая может отсутствовать в печатной документации или в справочной системе.

Темы в этом разделе

  • Установка, настройка и аппаратное обеспечение
  • Присоединяйтесь к программе вовлечения пользователей

    Предлагается принять участие в содействии разработке чертежного программного обеспечения САПР корпорации Autodesk.

  • Обновление видеодрайвера
  • Рисование и редактирование
  • Пользовательский интерфейс
  • Информация для разработчиков
  • Журнал команд и системных переменных
  • Товарные знаки
  • Требования к системе
  • Удаление программного продукта
  • Дополнительная информация
Отправьте ваши комментарии по поводу этой страницы


Установка, настройка и аппаратное обеспечение

Присоединяйтесь к программе вовлечения пользователей
Ознакомительные сведения по AutoCAD 2009 >
Установка, настройка и аппаратное обеспечение

Установка и настройка

Установка в системе с двумя дисководами CD/DVD

При попытке установки AutoCAD 2009 с дисков, установленных в оба дисковода системы с двумя устройствами CD/DVD, установка прерывается. Для завершения установки необходимо использовать один и тот же дисковод.

Сбой доступа к HTML-справке при запуске с сетевого диска

Справочная система не может быть запущена с сетевого диска. На экран выводится сообщение "Невозможно отобразить страницу". Это ограничение является результатом обновления Microsoft Windows Security Update №896258.

Лицензирование

Для установки программы Autodesk Network License Manager

  1. В Мастере установки AutoCAD 2009 выберите "Установка инструментов и утилит".
  2. На странице "Выберите устанавливаемые программы" убедитесь, что программа Network License Manager выбрана. Нажмите "Далее".
  3. Просмотрите лицензионное соглашение по программным продуктам Autodesk для своей страны или территории. Для продолжения установки надо принять данное соглашение. Выберите соответствующую страну или территорию и нажмите "Принимаю". Нажмите "Далее".
    ПримечаниеПри несогласии с условиями лицензии и намерении прекратить установку нажмите кнопку "Отмена".
  4. На странице "Обзор - Настройка - Установка" нажмите "Настройка".
  5. Если на странице "Выберите устанавливаемые программы" (шаг 3) было выбрано несколько программ, перейдите на вкладку Network License Manager.
  6. Выполните одно из следующих действий:
    • Примите путь установки, предлагаемый по умолчанию (C:\Program Files\Autodesk Network License Manager\).
    • Нажмите кнопку [...], чтобы указать другой путь. Если выбранная папка не существует, программа создаст новую папку с именем и местоположением, указанным пользователем.
    ПримечаниеНе следует устанавливать программу Network License Manager на удаленном диске. При установке файлов Network License Manager необходимо задать путь, указывающий на локальный жесткий диск. Необходимо также указать букву диска; универсальное соглашение об именах (UNC) не поддерживается.
  7. На странице "Обзор - Настройка - Установка" нажмите "Установить".
  8. Когда появится страница "Установка завершена", нажмите "Готово".

Запуск Network License Manager в Microsoft Windows Vista

При запуске сетевой версии AutoCAD 2009 на рабочей станции под управлением Microsoft Windows Vista возможно возникновение ошибки -15, если Network License Manager работает под управлением Microsoft Windows Vista (сервер FLEXlm версии 11.4.100). Выполните следующие действия:

  • Установите последний пакет обновления и прочие обновления для Microsoft Windows Vista.

Если ошибки продолжают возникать, выполните следующие действия:

  • В меню "Пуск" (Windows Vista) выберите "Панель управления" [image] "Цeнтp yпpaвлeния ceтями и oбщим дocтyпoм" [image] "Управление сетевыми подключениями". Щелкните правой кнопкой мыши на значке "Подключение по локальной сети". Выберите "Свойства". Снимите флажок "Протокол Интернета версии 6 (TCP/IPv6)". Нажмите ОК.

Для установки Network License Activation Utility (Программа активации сетевой лицензии)

  1. В Мастере установки AutoCAD 2009 выберите "Установка инструментов и утилит".
  2. На странице "Выберите устанавливаемые программы" убедитесь, что программа Network License Activation Utility выбрана. Нажмите "Далее".
  3. Просмотрите лицензионное соглашение по программным продуктам Autodesk для своей страны или области. Для продолжения установки надо принять данное соглашение. Выберите соответствующую страну или территорию и нажмите "Принимаю". Нажмите "Далее".
    ПримечаниеПри несогласии с условиями лицензии и намерении прекратить установку нажмите кнопку "Отмена".
  4. На странице "Обзор - Настройка - Установка" нажмите "Настройка".
  5. Если на странице "Выберите устанавливаемые программы" (шаг 3) было выбрано несколько программ, перейдите на вкладку Network License Activation Utility.
  6. Выполните одно из следующих действий:
    • Примите путь установки, предлагаемый по умолчанию (C:\Program Files\Autodesk Network License Manager\Network License Activation Utility\enu\).
    • Нажмите кнопку [...], чтобы указать другой путь. Если выбранная папка не существует, программа создаст новую папку с именем и местоположением, указанным пользователем.
  7. На странице "Обзор - Настройка - Установка" нажмите "Установить".
  8. Когда появится страница "Установка завершена", нажмите "Готово"

Лицензия FlexLM создается в двух местах

При использовании 64-разрядной версии Windows Vista диалоговое окно "Поиск лицензий FLEXlm" может не отображаться при каждом запуске AutoCAD 2009, если пользователь не имеет прав администратора. Это происходит потому, что информация о пути к серверу лицензий хранится в папке "HLKM\STOFTWARE\Wow6432Node", которая недоступна для пользователей, не имеющих прав администратора.

Для устранения этой неполадки измените указанный выше путь к серверу лицензий на "HKLM\software\FLEXlm License Manager".

Аппаратное обеспечение

Обновление видеодрайвера

Для обеспечения оптимального режима работы программы необходимо проверить и обновить драйвер видеокарты. Дополнительную информацию см. в разделе Обновление видеодрайвера.

Приложения удаленного доступа

Не рекомендуется использовать приложения удаленного доступа любого типа в сочетании AutoCAD 2009, если приложение AutoCAD 2009 настроено для работы с аппаратным ускорением. Большинство приложений удаленного доступа не поддерживают аппаратное ускорение, поэтому могут возникать общие ошибки отображения и неустойчивость работы. Если использование приложений удаленного доступа необходимо, отключите аппаратное ускорение или используйте переключатель командной строки /NOHARDWARE для запуска приложения AutoCAD 2009 в режиме программного обеспечения.

База данных сертифицированного аппаратного обеспечения

Для загрузки и установки последней версии XML-файла, содержащего данные о сертификации аппаратного обеспечения, посетите веб-узел сертификации аппаратного обеспечения по адресу http://www.autodesk.com/autocad-graphicscard-rus.


Присоединяйтесь к программе вовлечения пользователей

Установка, настройка и аппаратное обеспечение
Обновление видеодрайвера
Ознакомительные сведения по AutoCAD 2009 >
Присоединяйтесь к программе вовлечения пользователей

Предлагается принять участие в содействии разработке чертежного программного обеспечения САПР корпорации Autodesk.

Если вы участвуете в программе вовлечения пользователей, в компанию Autodesk направляются специальные сведения о том, как вы используете AutoCAD. Эти сведения включают информацию о наиболее часто используемых вами элементах, о возникающих в процессе работы проблемах и прочую информацию, которая будет учтена в ходе разработки данного программного продукта в будущем.

Вот перечень сведений, автоматически отправляемых в компанию Autodesk:

  • Название и версия продукта Autodesk
  • Используемые команды AutoCAD и количество времени, потраченного в AutoCAD
  • Возможность возникновения ошибок, неустранимых и устранимых.
  • Форматы файлов, импортируемых или экспортируемых с помощью AutoCAD
  • Имя и версия операционной системы
  • Данные по конфигурации системы, например процессору, объеме памяти и видеокарте
  • IP-адрес, используемый для определения страны или региона пользователя

Чего не может программа вовлечения пользователей

Программа вовлечения пользователей обязана защищать конфиденциальность информации пользователя. Программа не может выполнить ни одного из следующих действий:

  • Получить данные любого чертежа или конструкции
  • Получить любую персональную информацию, например имя, адрес или номер телефона
  • Отправить пользователю сообщение электронной почты или связаться с ним каким-либо иным образом

Для получения дополнительной информации щелкните на ссылках в диалоговом окне "Программа вовлечения пользователей".

Почему стоит задуматься об участии

Программа вовлечения пользователей вовлекает пользователя в диалог с компанией Autodesk по следующим пунктам:

  • Команды и функции, на которых должна сосредоточиться компания Autodesk
  • Наиболее часто используемые команды и функции
  • Наиболее распространенные проблемные области
  • Аппаратное обеспечение, обычно используемое с AutoCAD
ПримечаниеПользователь может принять участие в программе или выйти из нее в любой момент. Получить доступ к элементам управления можно из меню AutoCAD "Справка". При сетевой установке системный администратор может выбрать, делать ли программу CIP доступной или нет.

Включение и отключение CIP

  1. Выберите меню "Справка" [image] "Программа вовлечения пользователей".
  2. В диалоговом окне "Программа вовлечения пользователей" выберите уровень участия и нажмите "OK".


Обновление видеодрайвера

Присоединяйтесь к программе вовлечения пользователей
Рисование и редактирование
Ознакомительные сведения по AutoCAD 2009 >
Обновление видеодрайвера

Для оптимизации работы AutoCAD 2009 рекомендуется проверить и обновить драйвер видеокарты. Используйте следующую процедуру для определения текущего видеодрайвера.

Для определения текущего видеодрайвера

  1. Запустите AutoCAD 2009.
  2. В командной строке введите графнастр.
  3. В диалоговом окне "Адаптивное ухудшение и оптимизация параметров" нажмите "Просмотр протокола оптимизации".
  4. В разделе "Устройство 3D графики" просмотрите сведения о драйвере видеокарты системы и о версии драйвера.

Если драйвер необходимо обновить, посетите веб-узел http://www.autodesk.com/autocad-graphicscard-rus и проверьте наличие сертифицированного драйвера для данной видеокарты. Если сертифицированный драйвер отсутствует, посетите веб-узел изготовителя видеокарты.

ПримечаниеЕсли изготовитель видеокарты не располагает обновленным драйвером, посетите веб-узел изготовителя системы. Такие компании, как IBM, Hewlett Packard и Dell часто предоставляют собственные системные драйверы.


Рисование и редактирование

Обновление видеодрайвера
Пользовательский интерфейс
Ознакомительные сведения по AutoCAD 2009 >
Рисование и редактирование

Среда построения чертежа

Инструментальные палитры

Инструментальные палитры данной версии программы не следует использовать в предыдущих версиях.

Печать и публикация в DWF-файлы

AutoCAD 2009 для 64-разрядных платформ неожиданно останавливается при публикации DWF-чертежей, содержащих текст, многострочный текст (МТЕКСТ) и атрибуты, в которых используется шрифт CityBluePrint. Для устранения этой проблемы загрузите и установите обновление системы безопасности Windows, которое находится по адресу http://www.microsoft.com/technet/security/Bulletin?MS06-002.mspx.

Открытие файлов образцов чертежей в Windows Vista

Вследствие ограничений Windows Vista, все файлы образцов, хранящиеся в папке Sample AutoCAD 2009 и в ее вложенных папках, доступны только для чтения. Файлы образцов Диспетчера подшивок можно открыть в Диспетчере подшивок, но нельзя изменить.

Autodesk i-drop

Для правильной работы функции Autodesk i-drop в системе Windows Vista пользователь должен иметь права администратора.

3D среда

В AutoCAD 2007 была введена новая среда 3D моделирования, доступ к которой осуществляется с помощью команды ВИЗСТИЛИ и выбора стиля, не относящегося к 2D. В сравнении с традиционной средой 2D рисования 3D среда обладает некоторыми особенностями:

  • В 3D среде порядок прорисовки не поддерживается
  • При работе в 3D среде требуется больший объем свободной памяти
  • Команды РЕГЕН и ВСЕРЕГЕН не всегда убирают артефакты на экране. Для сброса изображения необходимо переключиться из 2D стиля в стиль, не относящийся к 2D и обратно, используя команду ВИЗСТИЛИ .

Direct 3D в Microsoft Windows Vista

Если в среде Windows Vista включить Direct 3D, курсор станет черно-белым, а не цветным, как в визуальных стилях, не относящихся к 2D. Внести изменения в настройку курсора в диалоговом окне "Настройка" в этой среде невозможно.

Анимационные приложения и тонирование

Вывод анимации

Программа Quicktime Player не воспроизводит файлы MOV, сохраненные с использованием символов, не характерных для текущей операционной системы.

Версии Windows Vista K и N (распространяемые в Корее и Европе) поставляются без установленной программы Windows Media Player. Для реализации возможностей анимации в AutoCAD 2009 необходимо загрузить последнюю версию программы Media Player с веб-узла компании Microsoft.

Дополнительные параметры тонирования

В AutoCAD 2009 для 64-разрядных платформ значение, введенное в поле "Ограничение по памяти" в диалоговом окне "Дополнительные параметры тонирования", игнорируется. AutoCAD 2009 использует всю память, доступную в 64-разрядной среде.

Прочие проблемы построения чертежей

Внешние ссылки

Так как опрос внешних ссылок происходит циклично, возможны задержки во времени при попытке использования значка "Диспетчер внешних ссылок" для обновления внешних ссылок DWG. При использовании этого метода перезагрузить DWG-файлы, на которые указывают ссылки, невозможно до появления всплывающего уведомления на значке "Диспетчер внешних ссылок". Для ускорения процесса обновления ссылок используйте один из следующих способов:

  • На палитре "Внешние ссылки" щелкните правой кнопкой мыши на чертеже-ссылке. Выберите "Обновить".
  • На палитре "Внешние ссылки" щелкните "Повторить загрузку внешних ссылок".
  • В командной строке введите "-ссылка". Задайте опцию "Обновить".

Текст и язык

Поддержка нескольких языков

При копировании и вставке символов, созданных с помощью языка, отличного от системного, символы могут отображаться неправильно.

Чтобы исправить ошибки для отображения исходного языка

  1. Дважды щелкните кнопкой мыши в области текста, чтобы открыть контекстный текстовый редактор.
  2. Щелкните правой кнопкой мыши в редакторе. Выберите "Набор символов" и задайте исходный язык.


Пользовательский интерфейс

Рисование и редактирование
Информация для разработчиков
Ознакомительные сведения по AutoCAD 2009 >
Пользовательский интерфейс

Возврат к стилю интерфейса предыдущих версий AutoCAD

В AutoCAD 2009 используется новый стиль и ряд новых элементов пользовательского интерфейса, что предполагает новые способы вызова команд. Чтобы вернуться к привычному виду AutoCAD, выполните одно из следующих действий:

  • Нажмите кнопку "Обозреватель меню" [image] . Выберите "Сервис" [image] "Рабочие пространства" [image] "Классический AutoCAD".
  • В строке состояния щелкните "Переключение рабочих пространств" [image] "Классический AutoCAD".

Использование рабочих пространств для переключения между разными вариантами интерфейса AutoCAD

Рабочие пространства представляют собой совокупности меню, панелей инструментов, палитр и панелей ленты, сгруппированных и организованных в чертежную среду, ориентированную на выполнение тех или иных задач. Помимо рабочего пространства "Классический AutoCAD", в AutoCAD 2009 имеются следующие рабочие пространства:

2D рисование и аннотации

Содержит инструменты, предназначенные для двумерного проектирования. Включает в себя новые элементы интерфейса: ленту и обозреватель меню.

3D моделирование

Содержит инструменты, предназначенные для трехмерного моделирования. Включает в себя новые элементы интерфейса: ленту, обозреватель меню и окно "Инструментальные палитры".

Для переключения между имеющимися рабочими пространствами выполните одно из следующих действий:

  • Нажмите кнопку "Обозреватель меню" [image] . Выберите "Сервис" [image] "Рабочие пространства" и выберите желаемое рабочее пространство.
  • В строке состояния щелкните "Переключение рабочих пространств" и выберите желаемое рабочее пространство.
  • На панели инструментов "Рабочие пространства" выберите желаемое рабочее пространство из раскрывающегося списка "Рабочие пространства".

Перенос файлов АПИ из предыдущих версий в AutoCAD 2009

В созданных в предыдущей версии AutoCAD файлах АПИ отсутствует информация, позволяющая работать с новыми элементами пользовательского интерфейса AutoCAD 2009 (при загрузке таких файлов в качестве основного файла АПИ). Для добавления в существующий файл АПИ новых элементов пользовательского интерфейса выполните одно из следующих действий:

  • С помощью вкладки "Перевести" в Редакторе адаптации интерфейса пользователя (АПИ) перенесите элементы интерфейса из созданного в предыдущей версии файла АПИ в новый файл АПИ, входящий в состав AutoCAD 2009. Полученный файл АПИ позволит работать с новыми элементами интерфейса, появившимися в AutoCAD 2009, и в то же время пользоваться сделанными ранее настройками.
  • С помощью диалогового окна "Перенос пользовательских настроек" преобразуйте созданный в предыдущей версии файл АПИ в новый, который будет совместим с AutoCAD 2009. Для переноса файлов АПИ и пользовательских профилей из предыдущей версии выполните следующие действия:
    1. В меню "Пуск" (Windows) выберите [image] "Все программы" (или "Программы") [image] Autodesk [image] AutoCAD 2009 [image] "Перенос пользовательских настроек" [image] "Перенос из предыдущей версии".
    2. В диалоговом окне "Перенос пользовательских настроек" в раскрывающемся списке "Перенос настроек из:" выберите версию, настройки из которой требуется перенести. Нажмите ОК.
ПримечаниеПанель инструментов быстрого доступа в перенесенных рабочих пространствах будет пустой. Для добавления команд на панель инструментов быстрого доступа следует использовать редактор адаптации пользовательского интерфейса (АПИ). Перенести панели пульта управления на ленту невозможно. Понадобится воссоздать панели пульта управления в виде панелей ленты с помощью редактора адаптации интерфейса пользователя (АПИ).


Информация для разработчиков

Пользовательский интерфейс
Журнал команд и системных переменных
Ознакомительные сведения по AutoCAD 2009 >
Информация для разработчиков

Изменения, которые могут влиять на сценарии

На существующие сценарии могут повлиять следующие команды или системные переменные:

УДЛИНИТЬ

Если для команды УДЛИНИТЬ при появлении запроса "Выбрать удлиняемые объекты" объект выбран не был, теперь отображается запрос на указание противоположного угла секущей рамки. Это изменение может повлиять на существующие сценарии, в которых вызывается команда УДЛИНИТЬ и задается точка выбора, не выбирающая объекты. Чтобы исправить старые сценарии, можно исключить точки, в которых не выбираются объекты.

ВСТАВИТЬ

В случае использования параметра "Равные масштабы" в диалоговом окне "Определение блока" запрос на ввод отдельных значений коэффициентов масштаба по осям X,Y,Z не отображается при вставке блока с помощью команды -ВСТАВИТЬ.

МЕНЮЗАГР

Команда МЕНЮЗАГР в AutoCAD 2006 и последующих версиях по умолчанию загружает только файлы АПИ. Для загрузки файла MNU или MNS в AutoCAD 2006 или последующей версии необходимо явно указать расширение файла, как показано в приведенном ниже примере:

(команда "менюзагр" "myMenu.mnu")

Вместо изменения кода настоятельно рекомендуется открыть файлы меню предыдущей версии в AutoCAD 2009 перед запуском приложений, в которых они используются. AutoCAD 2009 автоматически преобразует их в файлы АПИ, и файлы АПИ будут загружены с использованием существующего кода, в котором для имен файлов не указывается расширение

Старый код, в котором указаны расширения MNU, MNS или MNC, следует изменить на ссылку на файл CUI, а приложения на основе AutoCAD 2007 должны поставляться с файлами CUI, а не MNU, MNS или MNC.

ОБРЕЗАТЬ

Если для команды ОБРЕЗАТЬ при появлении запроса "Выбрать обрезаемые объекты" объект выбран не был, теперь отображается запрос на указание противоположного угла секущей рамки. Это изменение может повлиять на существующие сценарии, в которых вызывается команда ОБРЕЗАТЬ и задается точка выбора, не выбирающая объекты. Чтобы исправить старые сценарии, можно исключить точки, в которых не выбираются объекты.

ActiveX и VBA

Вызываемые при загрузке программы сценарии VBA должны проверять видимость процесса AutoCAD 2009. Если процесс невидим, выполнять сценарий не следует, так как процесс может выполнять вывод на печать или публикацию в фоновом режиме. Для проверки видимости процесса AutoCAD 2009 служит свойство "Видимость" объекта "Приложение" в объектной модели AutoCAD 2009.

Быстрые свойства

Для увеличения быстродействия при выполнении сценариев или процедур LISP панель быстрых свойств отключается. По завершении процедуры панель быстрых свойств снова включается.


Журнал команд и системных переменных

Информация для разработчиков
Товарные знаки
Ознакомительные сведения по AutoCAD 2009 >
Журнал команд и системных переменных

Источники информации о AutoCAD 2009

Для получения дополнительной информации о AutoCAD 2009 можно использовать следующие ресурсы:

  • Семинар по новым возможностям (меню "Справка")
  • Справочная система (меню "Справка")
  • Документация для разработчиков (меню "Справка" > "Дополнительные ресурсы")
  • Группы пользователей Autodesk (AUGI) (меню "Справка" > "Дополнительные ресурсы")
  • Веб-узел Autodesk по адресу http://www.autodesk.com

Новые команды

Команда | Описание
ОПЕРЗАПИСЬ | Запуск рекордера операций.
ОПЕРСТОП | Останов рекордера операций и предоставление возможности сохранения записанных операций в файле макроса операции.
-ОПЕРСТОП | Останов рекордера операций и предоставление возможности сохранения записанных операций в файле макроса операции.
ОПЕРПВВОД | Вставка запроса значения в макрос операции.
ОПЕРПСООБЩЕНИЕ | Вставка сообщения, отображаемого при воспроизведении макроса операции.
-ОПЕРПСООБЩЕНИЕ | Вставка пользовательского сообщения в макрос операции.
ВОСПРВСЕ | Воспроизведение всех именованных видов в текущем чертеже.
ФОН | Задание фона для вида.
КЛСЛОЙ | Управление слоями и свойствами слоев.
ПУЛЬТУПР | Открытие окна "Пульт управления". При вызове данной команды происходит перенаправление на команду ЛЕНТА.
-ДГНЭКСПОРТ | Создание одного или нескольких DGN-файлов из текущего чертежа.
-ДГНИМПОРТ | Импорт данных из файла DGN в новый DWG-файл .
ДГНСЛОЙ | Управление отображением слоев в DGN-подложке.
ДГНСООТВ | Позволяет создавать и редактировать пользовательские параметры соответствия DGN.
ДВФФОРМАТ | Задание используемого по умолчанию формата DWF (DWF или DWFx) для команд ПУБЛ, 3DДВФ и ЭКСПОРТ.
РЕДСНИМОК | Вызов диалогового окна "Редактирование вида", открытого на вкладке "Свойства снимка".
ЭКСПОРТВЭЛИСТА | Экспорт всех видимых объектов с текущего листа в пространство модели нового чертежа.
СКРЫТЬПАЛИТРЫ | Скрытие отображаемых палитр (включая командную строку).
ВПЕЧАТЛЕНИЕ | Придание чертежу вида рисованного от руки эскиза путем экспорта его для тонирования в Autodesk Impression.
СЛОЙЗАКРЫТЬ | Закрытие Диспетчера свойств слоев.
НАВПОКАЗДВИЖЕНИЕ | Вызов диалогового окна "Аниматор движения".
НАВПОКАЗДВИЖЕНИЕЗАКР | Закрытие диалогового окна "Аниматор движения".
НАВШТУРВАЛ | Отображение штурвала.
НАВВКУБ | Управление видимостью и параметрами отображения видового куба.
НОВСНИМОК | Создание именованного вида с движением, воспроизводимым при проигрывании в Аниматоре движения.
БВЧЕРТЕЖ | Отображение открытых чертежей и листов в чертеже как образцов для просмотра.
БВЧЕРТЕЖЗАКРЫТЬ | Закрытие образцов для просмотра открытых чертежей и листов в чертеже.
БВЛИСТ | Отображение образцов для просмотра пространства модели и листов в чертеже.
БВЛИСТЗАКРЫТЬ | Закрытие образцов для просмотра пространства модели и листов в чертеже.
ЛЕНТА | Открытие окна ленты.
ЛЕНТАЗАКР | Закрытие окна ленты.
ЗАПУСТИТЬНАБОР | Проигрывание именованных видов в одной категории видов.
ПОКАЗАТЬПАЛИТРЫ | Восстановление отображения скрытых палитр.
КВИДУ | Восстановление именованного вида.
ВИДЗАПУСК | Воспроизведение анимации, связанной с именованным видом.

Измененные команды

Измененная команда | Описание
ПУЛЬТУПРЗАКР | Закрывает окно "Пульт управления". При вызове данной команды происходит перенаправление на команду ЛЕНТАЗАКР.
ДГНВСТАВИТЬ | Вставка подложки DGN в текущий чертеж.
-ДГНВСТАВИТЬ | Вставка подложки DGN в текущий чертеж.
ДГНЭКСПОРТ | Создание одного или нескольких DGN-файлов из текущего чертежа.
ДГНИМПОРТ | Импорт данных из файла DGN в новый DWG-файл.
ГЕОПОЛОЖЕНИЕ | Задание информации о географическом положении для файла чертежа.
СЛОЙ | Управление слоями и свойствами слоев.
НОВВИД | Создание именованного вида без движения.
БЫСТРНПИ | Отображение диалогового окна "Адаптация интерфейса пользователя" в свернутом состоянии
ВСЛОЙ | Управление видимостью слоев для отдельных видовых экранов.

Новые системные переменные

Системная переменная | Описание
ACTPATH | Задание дополнительных путей поиска макросов операций для воспроизведения.
ACTRECORDSTATE | Задание текущего состояния рекордера операций.
ACTRECPATH | Задание пути для сохранения новых макросов операций.
ACTUI | Управление поведением панели рекордера операций при записи и воспроизведении макросов.
CAPTURETHUMBNAILS | Указывает, следует ли создавать эскизы для инструмента перемотки и когда их создавать.
DGNIMPORTMAX | Ограничение числа элементов, преобразуемых при импорте файла DGN. Установка такого ограничения позволяет избежать исчерпания памяти и приостановки программы при импорте больших DGN-файлов.
DGNMAPPINGPATH | Задание местоположения файла dgnsetups.ini, в котором хранятся параметры соответствия DGN.
GEOLATLONGFORMAT | Управление форматом значений широты и долготы в диалоговом окне "Географическое положение" и в строке состояния координат в географическом режиме.
GEOMARKERVISIBILITY | Управление отображением географических маркеров.
HIDEXREFSCALES | Управление отображением масштабов внешних ссылок. 0 — масштабы внешних ссылок отображаются; 1 — масштабы внешних ссылок скрыты.
LAYERDLGMODE | Задание режима для Диспетчера свойств слоев при использовании команды СЛОЙ. В зависимости от значения данной переменной команда СЛОЙ автоматически выполняет команду КЛСЛОЙ или команду LAYERPALETTE.
MENUBAR | Управление отображением строки меню.
MTEXTTOOLBAR | Управление отображением панели инструментов "Форматирование текста".
NAVSWHEELMODE | Задание текущего режима штурвалов.
NAVSWHEELOPACITYBIG | Управление прозрачностью больших штурвалов.
NAVSWHEELOPACITYMINI | Управление прозрачностью мини-штурвалов.
NAVSWHEELSIZEBIG | Задание размера больших штурвалов.
NAVSWHEELSIZEMINI | Задание размера мини-штурвалов.
NAVSWHEELWALKSPEED | Управление скоростью обхода со штурвала.
NAVVCUBEDISPLAY | Управление отображением видового куба на фоне окна при активной системе 3D графики.
NAVVCUBELOCATION | Определение угла видового экрана, в котором отображается видовой куб.
NAVVCUBEORIENT | Определяет, как ориентирован видовой куб: в соответствии с текущей ПСК или с МСК.
NAVVCUBESIZE | Управляет размером видового куба при его отображении.
NAVVCUBOPACITY | Управление прозрачностью неактивного видового куба.
OPENPARTIAL | Управление возможностью работать с файлом чертежа до его полного открытия.
PREVIEWTYPE | Задание вида, используемого для образца чертежа.
PUBLISHHATCH | Определяет, будут ли опубликованные в формате DWF или DWFx образцы штриховки восприниматься как единые объекты при открытии в Autodesk Impression.
QPLOCATION | Задание режима местоположения панели быстрых свойств.
QPMODE | Задание включенного или отключенного состояния панели быстрых свойств.
QVDRAWINGPIN | Управление состоянием отображения по умолчанию изображений-образцов чертежей.
QVLAYOUTPIN | Управляет состоянием отображения по умолчанию изображений-образцов пространства модели и листов в чертеже.
RIBBONSTATE | Указание на открытое или закрытое состояние палитры ленты.
ROLLOVERTIPS | Управляет отображением подсказок ролловеров в приложении. Содержимое подсказок ролловеров можно настроить в редакторе адаптации интерфейса пользователя (АПИ).
SHOWMOTIONPIN | Управляет состоянием отображения по умолчанию образцов снимков.
SHOWPALETTE | Соответствует комбинации клавиш CTRL+SHIFT+H, используемой для отображения или скрытия палитр.
STATUSBAR | Управляет отображением строк состояния приложения и чертежа.
THUMBSIZE | Задание максимального размера в пикселах при создании образцов для просмотра.

Измененные системные переменные

Измененная системная переменная | Описание
CROSSINGAREACOLOR | Управляет цветом, которым отображается область выбора в процессе выбора секущей рамкой. Допустимый диапазон значений от 1 до 255. Системная переменная SELECTIONAREA должна быть активизирована.
GRIPCOLOR | Управление цветом невыбранных ручек. Допустимый диапазон значений от 1 до 255.
GRIPHOT | Управление цветом выбранных ручек. Допустимый диапазон значений от 1 до 255.
GRIPHOVER | Управляет цветом заполнения невыбранной ручки, когда курсор останавливается над ней. Допустимый диапазон значений от 1 до 255.
OSMODE | Определяет выполнение текущих объектных привязок.
TABLETOOLBAR | Управление отображением панели "Таблица"
WINDOWAREACOLOR | Управляет цветом прозрачной области выбора в процессе выбора рамкой. Допустимый диапазон значений от 1 до 255. SELECTIONAREA


Товарные знаки

Журнал команд и системных переменных
Требования к системе
Ознакомительные сведения по AutoCAD 2009 >
Товарные знаки

Следующие названия являются товарными знаками корпорации Autodesk в США и других странах: 3DEC (эскиз/логотип), 3December, 3December.com, 3ds Max, ActiveShapes, Actrix, ADI, Alias, Alias (эскиз спирали/логотип), AliasStudio, Alias|Wavefront (эскиз/логотип), ATC, AUGI, AutoCAD, AutoCAD Learning Assistance, AutoCAD LT, AutoCAD Simulator, AutoCAD SQL Extension, AutoCAD SQL Interface, Autodesk, Autodesk Envision, Autodesk Insight, Autodesk Intent, Autodesk Inventor, Autodesk Map, Autodesk MapGuide, Autodesk Streamline, AutoLISP, AutoSnap, AutoSketch, AutoTrack, Backdraft, Built with ObjectARX (логотип), Burn, Buzzsaw, CAiCE, Can You Imagine, Character Studio, Cinestream, Civil 3D, Cleaner, Cleaner Central, ClearScale, Colour Warper, Combustion, Communication Specification, Constructware, Content Explorer, Create>what's>Next> (эскиз/логотип), Dancing Baby (изображение), DesignCenter, Design Doctor, Designer's Toolkit, DesignKids, DesignProf, DesignServer, DesignStudio, Design|Studio (эскиз/логотип), Design Web Format, Design Your World, Design Your World (эскиз/логотип), DWF, DWG, DWG (логотип), DWG TrueConvert, DWG TrueView, DXF, EditDV, Education by Design, Exposure, Extending the Design Team, FBX, Filmbox, FMDesktop, Freewheel, GDX Driver, Gmax, Heads-up Design, Heidi, HOOPS, HumanIK, i-drop, iMOUT, Incinerator, IntroDV, Inventor, Inventor LT, Kaydara, Kaydara (эскиз/логотип), LocationLogic, Lustre, Maya, Mechanical Desktop, MotionBuilder, Mudbox, NavisWorks, ObjectARX, ObjectDBX, Open Reality, Opticore, Opticore Opus, PolarSnap, PortfolioWall, Powered with Autodesk Technology, Productstream, ProjectPoint, ProMaterials, Reactor, RealDWG, Real-time Roto, Recognize, Render Queue, Reveal, Revit, Showcase, ShowMotion, SketchBook, SteeringWheels, StudioTools, Topobase, Toxik, ViewCube, Visual, Visual Bridge, Visual Construction, Visual Drainage, Visual Hydro, Visual Landscape, Visual Roads, Visual Survey, Visual Syllabus, Visual Toolbox, Visual Tugboat, Visual LISP, Voice Reality, Volo, Wiretap и WiretapCentral.

Следующие названия являются товарными знаками корпорации Autodesk Canada Co. в США и/или Канаде и других странах: Backburner, Discreet, Fire, Flame, Flint, Frost, Inferno, Multi-Master Editing, River, Smoke, Sparks, Stone и Wire.


Требования к системе

Товарные знаки
Удаление программного продукта
Ознакомительные сведения по AutoCAD 2009 >
Требования к системе

Прежде чем устанавливать приложение AutoCAD 2009, следует убедиться в том, что компьютер соответствует минимальным требованиям к аппаратному и программному обеспечению.

При установке AutoCAD 2009. автоматически выполняется определение версии операционной системы Windows — 32- или 64-разрядная — и устанавливается соответствующая версия AutoCAD 2009 32-разрядную версию AutoCAD 2009 нельзя установить в 64-разрядной версии Windows.

В следующей таблице приведены требования к аппаратному и программному обеспечению.

Требования к аппаратному и программному обеспечению
Программное/аппаратное обеспечение Требование Примечания

Операционная система

32-разрядная версия

Microsoft® Windows® Vista® Enterprise

Microsoft Windows Vista Business

Microsoft Windows Vista Ultimate

Microsoft Windows Vista Home Premium

Microsoft Windows XP Professional Edition (SP2)

Microsoft Windows XP Home Edition (SP2)

64-разрядная версия

Microsoft Windows Vista Enterprise

Microsoft Windows Vista Business

Microsoft Windows Vista Ultimate

Microsoft Windows Vista Home Premium

Microsoft Windows XP Professional Edition (SP2)

Локализованные версии AutoCAD 2009 рекомендуется устанавливать в операционных системах, язык пользовательского интерфейса которых соответствует кодовой странице языка AutoCAD 2009. Кодовая страница обеспечивает поддержку наборов символов, используемых в разных языках.

Обозреватель Интернета

Microsoft Internet Explorer® 6.0 SP1 или выше

При отсутствии на рабочей станции установленного Microsoft Internet Explorer® 6.0 SP1 (или более поздней версии) установка AutoCAD 2009 невозможна. Загрузить Microsoft Internet Explorer можно с веб-узла Microsoft: http://www.microsoft.com/downloads/

Процессор

32-разрядная версия

Intel® Pentium® 4 или AMD® Athlon, 2,2 ГГц или выше

или

Двухъядерный процессор Intel или AMD, 1,6 ГГц или выше

64-разрядная версия

AMD 64 или Intel EM64T
Оперативная память

32-разрядная версия

1 ГБ (Microsoft Windows XP SP2)

2 ГБ (Microsoft Windows Vista)

64-разрядная версия

2 ГБ

Видеокарта

Графический адаптер с экранным разрешением 1280 x 1024 при глубине цвета 32 бит (True Color), с объемом памяти не менее 128 МБ, профессионального класса, с поддержкой OpenGL®или Direct3D®.

Для работы в Microsoft Windows Vista требуется видеокарта профессионального класса с поддержкой Direct3D, объемом памяти не менее 128 МБ, с экранным разрешением 1280 x 1024 в режиме True Color (минимум).

  • Графический адаптер должен поддерживаться ОС Windows.
  • При использовании графических карт с поддержкой аппаратного ускорения должен быть установлен пакет DirectX 9.0c или более поздней версии.
  • При установке из файла ACAD.msi пакет DirectX 9.0c или более поздней версии не устанавливается. Для настройки аппаратного ускорения необходимо вручную установить пакет DirectX.
Жесткий диск

750 МБ для установки (Microsoft Windows XP, SP2)

2 ГБ свободного места (не считая места, необходимого для установки) (Microsoft Windows Vista)

Указывающее устройство

Мышь, трекбол или другое устройство

Дисковод DVD/CD

Любая скорость (только для установки)

32-разрядная версия

Загрузка дистрибутива (ESD) и установка с устройства DVD или CD-ROM

64-разрядная версия

Загрузка дистрибутива или DVD

Дополнительное оборудование

Принтер или плоттер

Дигитайзер

Модем или другой тип подключения к Интернету

Сетевой адаптер

Дополнительные рекомендации для работы с функциями 3D моделирования
Программное/аппаратное обеспечение Требование Примечания
Операционная система

32-разрядная версия

Microsoft Windows Vista Enterprise

Microsoft Windows Vista Business

Microsoft Windows Vista Ultimate

Microsoft Windows Vista Home Premium

Microsoft Windows XP Professional Edition (SP2)

Microsoft Windows XP Home Edition (SP2)

64-разрядная версия

Microsoft Windows Vista Enterprise

Microsoft Windows Vista Business

Microsoft Windows Vista Ultimate

Microsoft Windows Vista Home Premium

Microsoft Windows XP Professional Edition (SP2)

Локализованные версии AutoCAD 2009 рекомендуется устанавливать в операционных системах, язык пользовательского интерфейса которых соответствует кодовой странице языка AutoCAD 2009. Кодовая страница обеспечивает поддержку наборов символов, используемых в разных языках.

При установке AutoCAD 2009. автоматически выполняется определение версии операционной системы Microsoft Windows — 32- или 64-разрядная — и устанавливается соответствующая версия AutoCAD 2009 32-разрядную версию AutoCAD 2009 нельзя установить в 64-разрядной версии Windows.

Процессор

Intel Pentium 4 или AMD Athlon, 2,2 ГГц или выше

или

Двухъядерный процессор AMD, 1,6 ГГц или выше

Оперативная память

2 ГБ (или более)

Видеокарта

Графический адаптер с экранным разрешением 1280 x 1024 при глубине цвета 32 бит (True Color), с объемом памяти не менее 128 МБ, профессионального класса, с поддержкой OpenGL или Direct3D.

Для работы в Microsoft Windows Vista требуется видеокарта профессионального класса с поддержкой Direct3D, объемом памяти не менее 128 МБ, с экранным разрешением 1280 x 1024 в режиме True Color (минимум).

  • Графический адаптер должен поддерживаться ОС Windows.
  • При использовании графических карт с поддержкой аппаратного ускорения должен быть установлен пакет DirectX 9.0c или более поздней версии.
  • При установке из файла ACAD.msi пакет DirectX 9.0c или более поздней версии не устанавливается. Для настройки аппаратного ускорения необходимо вручную установить пакет DirectX.

Дополнительную информацию о протестированных и сертифицированных видеокартах можно получить, посетив http://www.autodesk.com/autocad-graphicscard-rus.

Жесткий диск

2 ГБ свободного места (не считая 1 ГБ или более, необходимого для установки)

ПримечаниеAdobe Flash Player более не устанавливается по умолчанию. Если на компьютере не установлена подходящая версия проигрывателя Flash, выводится сообщение с предложением загрузить его с веб-узла Adobe. При отсутствии подключения к Интернету можно также использовать дистрибутив проигрывателя Flash с установочных дисков AutoCAD 2009.


Удаление программного продукта

Требования к системе
Удаление программного продукта

Для удаления AutoCAD 2009 [Windows XP]

  1. В меню "Пуск" (Windows) выберите "Настройка" [image] "Панель управления" [image] "Установка и удаление программ".
  2. Выберите AutoCAD 2009. Нажмите кнопку "Изменить/Удалить".
  3. В окне "Мастер установки - Режим служебных операций" выберите "Удаление".
  4. На странице "Удаление AutoCAD 2009" нажмите "Далее".
  5. Нажмите "Готово".

Для удаления AutoCAD 2009 [Windows Vista]

  1. В меню "Пуск" (Windows) выберите "Настройка" [image] "Панель управления" [image] "Удаление программы".
  2. Выберите AutoCAD 2009. Нажмите кнопку "Удалить/Изменить".

    Если появится диалоговое окно "Управление учетной записью", нажмите "Продолжить".

  3. В окне "Мастер установки - Режим служебных операций" выберите "Удаление".
  4. На странице "Удаление AutoCAD 2009" нажмите "Далее".
  5. Нажмите "Готово".


Дополнительная информация

Файл ознакомительных сведений Readme по AutoCAD 2009
Файл ознакомительных сведений Readme по AutoCAD 2009
Обновление видеодрайвера
Файл ознакомительных сведений Readme по AutoCAD 2009 >
Дополнительная информация

Справочная информация об Autodesk Impression в документации AutoCAD

Программа Autodesk Impression доступна не везде. Выясните на региональном веб-узле Autodesk, доступна ли программа Impression в Вашей стране.

Перенос пользовательских настроек и псевдонимы команд

Если после завершения процедуры переноса у Вас возникли проблемы с использованием псевдонимов команд AutoCAD 2009, воспользуйтесь следующей простой операцией: замените все разделители строк на пробелы во всех PGP-файлах как в старой, так и в новой версии установленной программы AutoCAD и еще раз выполните процедуру переноса пользовательских настроек.

Системная переменная CPLOTSTYLE возвращает переведенное значение ПоЦвету, когда к нему обращается VBA

Если системной переменной CPLOTSTYLE присвоено значение «ПоЦвету», отладочная инструкция печати VBA (ThisDrawing.GetVariable("CPLOTSTYLE")) вернет переведенное значение «ПоЦвету» вместо английского значения «ByColor».

Отправьте ваше мнение по поводу этой страницы


Комментарии пользователя

Данная форма предназначена для ввода замечаний и предложений, которые будут отправлены в группу технической документации компании Autodesk.

Заголовок и расположение раздела (не изменять):
Имя и фамилия (не обязательно):
         E-mail (не обязательно):
Текст комментария:

Замечание: Форма не может служить средством получения советов или технической поддержки. Информация из нее будет использована для улучшения документации по продукту. Благодарим Вас!